import Foundation
let pattern = #"^(?:"\S+" ){2}"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
"te123st" "50:abcdtfkjhg" "ixcvixi"
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$0"dobavil11" //"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)