#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?={{)(.*?)}}"
Local $sString = "Nemo enim ipsam voluptatem quia {{ voluptas }} labore et {{ dolore }} eum " & @CRLF & _
" <a href="{{iure}}">reprehenderit</a> qui <a href="{{ news }}">in</a> ea."" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = "sads"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)