#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ".*?;(.*?);.*"
Local $sString = "1943;1943: The Battle of Midway (Euro);Final Burn Alpha;;1987;Capcom;Shooter / Flying Vertical;2P sim;270;joystick (8-way);good;1;raster;;;;2"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)