re = /\b<br \/>/m
str = '<p>1<br /><br />2<br /><br /><br />3<br /><br /><br /><br />4<br /><br /><br /><br /><br />5</p>.'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result