#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^((?:[A-Z0-9]+_?)+)(?<!_)=(?=(.*))|(<[^\/].*?>)|(<\/.*?>)|({\w*}%?)"
Local $sString = "STR_ABL_DAMUP_WIND_EXPLAIN=<Picture id="ICN_PRM_007"/>Wind attack power +{Perc}%" & @CRLF & _
"STR_ARENA_ENTRY_INFOMATION_PAGE_05=<__>The first time you clear the challenge, you will receive a<__><Color id="Yellow">reward</Color>, so give it your all!" & @CRLF & _
"STR_CHAT_VIEWER_TRADE_SPIRITS=You can unlock this chat for {TradeRate} katz spirits."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")