using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=\bREF)(?!:)";
string substitution = @":";
string input = @"DBZ:00000*{6000}/ONE/REFFERRARO REF:FINE DOGS*
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}