re = /[\d]+\.([\s\S]*?)\n+A.([\s\S]*?)\n+B.([\s\S]*?)\n+C.([\s\S]*?)\n+D.([\s\S]*?)(?=\n)/
str = '
1.关于净利润的分配,下列说法正确的有()。
A.法定公积金的提取比例为当年税后利润(弥补亏损前)的10%
B.当年法定公积金的累积额已达注册资本的50%时,可以不再提取
C.企业用法定公积金转增资本后,法定公积金的余额不得低于转增前公司注册资本的25%
D.连续五年未弥补的亏损只能用税后利润弥补
2.下列各项中,属于销售预测定量分析方法的有()。
A.因果预测分析法
B.算术平均法
C.产品寿命周期分析法
D.指数平滑法
3.下列选项中,属于销售预测的定性分析法中的专家判断法的有()。
A.个别专家意见汇集法
B.专家小组法
C.营销员判断法
D.德尔菲法
4.某公司在使用指数平滑法预测销售量时,采用了较大的平滑指数,可能的情形有()。
A.销售量波动较大
B.销售量波动较小
C.进行短期预测
D.进行长期预测
5.关于销售预测的趋势预测分析法的表述中,正确的有()
A.算术平均法适用于每期销售量波动不大的产品的销售预测
B.加权平均法中权数的选取应遵循“远大近小”的原则
C.由于移动平均法只选用了n期数据中的最后m期作为计算依据,代表性较差
D.指数平滑法实质上是一种加权平均法,平滑指数的选择具有一定的主观随意性
6.下列各项中,可以作为企业产品定价目标的有()。
A.保持或提高市场占有率
B.应对和避免竞争
C.实现利润最大化
D.树立企业形象
7.产品定价时可以以成本为基础,下列选项中,可以作为成本基础的有()。
A.变动成本
B.制造成本
C.全部成本费用
D.固定成本
8.关于需求价格弹性系数定价法的表述中,正确的有()。
A.需求价格弹性系数是某种产品的需求量随其价格的升降而变动的程度
B.需求价格弹性系数一般为负数
C.这是基于微分极值原理的定价方法
D.需求价格弹性系数=$({\\Delta P}/P_0)/({\\Delta Q}/Q_0)$
9.关于寿命周期定价策略的表述中,正确的有()。
A.推广期应采用低价促销策略
B.成长期应采用高价促销
C.成熟期应采用中等价格
D.衰退期应降价促销或维持现价并辅之以折扣
10.纳税筹划是指在纳税行为发生之前,在不违反税法及相关法律法规的前提下,对纳税主体的投资、筹资、营运及分配行为等涉税事项作出事先安排,其具体的外在表现有()。
A.降低税负
B.延期纳税
C.合理避税
D.防范风险
11.在税法许可的范围内,下列纳税筹划方法中,能够实现递延纳税的途径有()。
A.固定资产折旧方法的选择
B.费用在母子公司之间合理分劈法
C.利用税收扣除政策
D.存货计价方法的选择
12.纳税筹划可以利用的税收优惠政策包括()。
A.递延纳税
B.减税政策
C.免税政策
D.退税政策
13.下列关于股利理论的观点表述中,正确的有()。
A.“手中鸟”理论认为厌恶风险的投资者会偏好确定的股利收益,而不愿意将收益留存在公司内部
B.信号传递理论认为在信息不对称的情况下,公司可以通过高股利政策向市场传递良好信息
C.所得税差异理论认为股利收益比资本利得收益更有助于实现收益最大化目标
D.代理理论认为最优的股利政策应当使代理成本和外部融资成本之和最小
14.根据股利无关论,公司价值的影响因素有()。
A.公司获利能力
B.投资风险组合
C.利润分配政策
D.资本市场效率
15.在股利相关理论中,主张要采用高股利政策的理论有()。
A.“手中鸟”理论
B.信号传递理论
C.所得税差异理论
D.代理理论
16.下列各项中,属于剩余股利政策优点的有()。
A.保持目标资本结构
B.降低再投资资本成本
C.有利于树立公司良好的形象
D.有助于投资者安排收入与支出
17.下列各项中,不属于固定或稳定增长的股利政策优点的有()。
A.有利于稳定股价
B.有利于树立公司的良好形象
C.使股利与公司盈余密切挂钩
D.有利于优化公司资本结构
18.在下列公司中,通常适合采用固定股利政策的有()。
A.正处于成长期的公司
B.经营相对稳定的公司
C.财务风险较高的公司
D.投资机会较多的公司
19.下列各项股利政策中,股利水平受当期盈利水平影响的有()。
A.固定股利政策
B.稳定增长股利政策
C.固定股利支付率政策
D.低正常股利加额外股利政策
20.按照资本保全约束的要求,企业发放股利所需资金的来源包括()。
A.扣除公积金后的当期净利润
B.以前累积的未分配利润
C.资本公积
D.股本
21.下列情形中,不适于采用高股利支付水平的有()。
A.控股股东担心控制权稀释
B.高股利收入的股东有避税需求
C.债务契约中有股利政策的限制条款
D.目前正处于通货膨胀时期
22.某公司发行在外的普通股股数为500万股,每股面值为1元,每股市价为10元,若按照每10股送2股的政策发放股票股利并按市价计算,则下列关于发放股票股利的说法中,正确的有()。
A.股数增加100万股
B.资本公积增加900万元
C.股本总额增加1000万元
D.未分配利润减少1000万元
23.发放股票股利与发放现金股利相比,其优点包括()。
A.有节税优势
B.改善公司资本结构
C.提高每股收益
D.避免公司现金流出
24.在盈利总额和市盈率不变的情况下,上市公司发放股票股利可能导致的结果有()。
A.公司股东权益内部结构发生变化
B.每位股东所持股票的市场价值下降
C.公司每股收益下降
D.公司股本总额发生变化
25.在我国,下列关于除息日的表述,正确的有()。
A.除息日是指股利所有权与股票本身分离的日期
B.除息日当日,新购人股票的投资者不能分享本次发放的股利
C.在除息日之前的交易日,新购入股票的投资者能分享本次发放的股利
D.从除息日之后,新购入股票的投资者不能分享本次发放的股利
26.甲公司盈利稳定,有多余现金,拟进行股票回购并注销。在其他条件不变的情况下,股票回购产生的影响有()。
A.每股面值下降
B.每股收益提高
C.资本结构变化
D.自由现金流减少
27.现金股利与股票回购产生的共同影响有()。
A.每股面值下降
B.每股收益上升
C.财务杠杆提高
D.自由现金流减少
28.关于股票分割和股票股利,下列说法错误的有()。
A.均会改变股票每股面值
B.均会增加股份数量
C.均会增加股东权益总额
D.均会改变股东权益的内部结构
29.下列各项中,属于公司股票回购的动机有()。
A.提高财务杠杆水平
B.现金股利的替代
C.巩固控股股东的控制权
D.传递公司股价被低估的信息
30.下列关于股权激励模式的适用性的表述中,正确的有()
A.股票期权模式适合初始资本投人较少、资本增值较快的公司
B.限制性股票模式适合处于成熟期的企业
C.股票增值权模式适合经营风险较大的企业
D.业绩股票激励模式适合业绩稳定型的上市公司
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end