using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\d+)(?!.*\d)";
string input = @"<p style=""font-family:Arial, Helvetica, sans-serif; font-size:18px;""> <strong> This is the information you need 5 times you can see.</strong></p>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}