package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\#\{(\w+)\}`)
var str = `#{account_nbr}`
var substitution = "{{$1}}"
fmt.Println(re.ReplaceAllString(str, substitution))
}