package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b\d{3}\b`)
var str = `232,60,121,600,1980`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}