import Foundation
let pattern = ##"<td bgcolor="#EEEEEE" align="center"><input id="([-0-9a-zA-Z =~:#\"%>\/<]*) "##
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = ##"""
<td bgcolor="#EEEEEE" align="center"><input id="selectedUser12" type="checkbox" name="selectedUser" disabled value="sid759e0649e819999a3dc12a93ad2af5204a83f20600000000:cshah2op~~Admin%20Users" ></td>
<td bgcolor="#EEEEEE"> </td>
<td bgcolor="#EEEEEE">cshah2op </td>
"""##
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1 $2"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)