using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @">([^<]*)<\/";
string input = @"<td style=""text-align: center;"">31</td><td style=""text-align: center;"">14</td><td style=""text-align: center;"">opened</td><td style=""text-align: center;"">receiver</td><td style=""text-align: center;"">elro_800_contact</td><td style=""text-align: center;"">0000-e8-de-27-176d10</td><td style=""text-align: center;"">6</td>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}