Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(*UCP)\d+ :: \w+
/
Input 1
1
New
1۳۲١८৮੪ :: Aれã¾ëž˜ë„ᚠᚱᚩ