# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\b\w\b \b\w\b/US/;t' <<< "U S lknsf l kasf
U.S. olasndflkasdas
S F F S F "