using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\b\w\b \b\w\b";
string substitution = @"US";
string input = @"U S lknsf l kasf
U.S. olasndflkasdas
S F F S F ";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}