// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"\b\w\b \b\w\b").unwrap();
let string = "U S lknsf l kasf
U.S. olasndflkasdas
S F F S F ";
let substitution = "US";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}