$re = '/\bmartin_v12\b/i';
$str = 'subdomain=inzerce&page=vypis&category=autobazar&subcategory=osobni-auta¶meters=0&manufacturer=alfa-romeo_75:aston-martin_v12-vantage';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);