#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(^var)|(\=(.*))|( )"
Local $sString = "var expressVar = require('express')"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)