const regex = /(^var)|(\=(.*))|( )/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(^var)|(\\=(.*))|( )', 'g')
const str = `var expressVar = require('express')`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);