import Foundation
let pattern = #"(^var)|(\=(.*))|( )"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"var expressVar = require('express')"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)