Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?P<key>[A-Z]+)(?:=)(?P<value>\d+)
/
g
Input 1
1
New
RING DATE=1023 TIME=1721 NMBR=6972172148 RING