$re = '`[\\\\\/:*?\x22<>|]`mi';
$str = '\\Te\\st/
Tes*t1
"Test*2
Te<st:3
Te>st?4
Te"st>5';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;