package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(<row.*Body=").*?("[^>]+>)`)
var str = `<row Id="9" Body="aaaaaaaaa" Target="123456" />`
var substitution = "$1$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}