Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r'
(\'|"")My-Text(\'|""):.*?
'
gm
Input 1
1
New
{''Remote-Control': 'no-control, must', 'My-Text': "input-src 'something' 'perfect-out' 'perfect-in' *.exampl.com", 'Some': '1; 'Encoding': 'gzip'} {''Remote-Control': 'no-control, must', 'My-Text': "input-src *", 'Some': '1; 'Encoding': 'gzip'} {''Remote-Control': 'no-control, must', 'My-Text': "output-src *.exampl.com", 'Some': '1; 'Encoding': 'gzip'}