using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\D";
string substitution = @"";
string input = @"+70 888 777 1 1 3";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}