package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\D`)
var str = `+70 888 777 1 1 3`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}