package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\([\w*]+\/([A-Za-z_0-9]+)`)
var str = `FILE(*CHAYDAT/EKKLOZPF)`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}