$re = '/\([\w*]+\/([A-Za-z_0-9]+)/';
$str = 'FILE(*CHAYDAT/EKKLOZPF)';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);