using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""totalPages"":([0-9]*),";
string input = @"""totalPages"":15,""bloodhoundHtml""";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}