package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)DATA.*SCIENTIST|SCIENTIST.*DATA`)
var str = `DATA ANALYTIC SCIENTIST
BEST DATA SCIENTIST
DATA SCIENTIST
DATA SCIENTIST
SCIENTIST DATA
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}