Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
.*((de)|(dk)|(no)|(jp))_2015.+
/
g
Input 1
1
New
2 viatormobileprd_2015-12-05.tar.gz 3 viatorpartnerprd_2015-12-05.tar.gz viatormpartnerprd_2015-12-05.tar.gz viatorcomse_2015-12-05.tar.gz viatormse_2015-12-05.tar.gz 4 viatorcomfr_2015-12-05.tar.gz viatormfr_2015-12-05.tar.gz viatorcomit_2015-12-05.tar.gz viatormit_2015-12-05.tar.gz viatorcomnl_2015-12-05.tar.gz viatormnl_2015-12-05.tar.gz 5 viatorcomes_2015-12-05.tar.gz viatormes_2015-12-05.tar.gz viatorcombr_2015-12-05.tar.gz viatormbr_2015-12-05.tar.gz 6 viatorcomde_2015-12-05.tar.gz viatormde_2015-12-05.tar.gz viatorcomdk_2015-12-05.tar.gz viatorcomno_2015-12-05.tar.gz viatorcomjp_2015-12-05.tar.gz viatormjp_2015-12-05.tar.gz