package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\/9|12\/`)
var str = `/tmp/subdir/9/`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}