#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(".*?")|""
Local $sString = "title:"no spacing before" and text breaks "" & @CRLF & _
"title:"no spacing before" and text breaks " after this" & @CRLF & _
""
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)