re = /^abc\s+xyx\s+\d{2}\s+\d{2}\s+[a-z]\s+[a-z]\s+[a-z]/
str = '
\\/[a-z]{2}\\/prestashop-checkout'
# Print the match result
str.match(re) do |match|
puts match.to_s
end