Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
{.+}
/
g
Input 1
1
New
Competing Titles {#competing-titles .unnumbered} ================ Why Does He Do That?: Inside the Minds of Angry and Controlling Men {#why-does-he-do-that-inside-the-minds-of-angry-and-controlling-men .unnumbered}
Substitution
\n
Competing Titles {#competing-titles .unnumbered} ================ Why Does He Do That?: Inside the Minds of Angry and Controlling Men {#why-does-he-do-that-inside-the-minds-of-angry-and-controlling-men .unnumbered}