Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
<Trigger R="In a burst of feathers, a portal appears!" SD="DUCK PORTAL DUCK PORTAL DUCK PORTAL" ST="3" CR="F" C="Thalumbra Duck Portal" T="F" TN="" Ta="F">
/
gm
Input 1
1
New
\#FFFF00Jessip Daggerheart is attempting to sneak up on Aditu, but they haven't noticed... You should warn them!
Substitution
warn ${Player}
\#FFFF00Jessip Daggerheart is attempting to sneak up on Aditu, but they haven't noticed... You should warn them!