using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[client <HOST>;] user .*; not found: \/phpmyadmin\/|[client <HOST>;] user root: authentication failure for ""\/phpmyadmin\/"":";
string input = @"Jun 20 00:06:51 mail dovecot: auth-worker(12786): sql(marchwinska@womczest.edu.pl,14.99.33.34,<cmoeqCXFQ6kOYyEi>): Password mismatch";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}