$re = '/"([^"]*)">([^]]*)</';
$str = '<option value="91">Afghanistan</option>';
$subst = "\"\2\">\1<";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;