using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<br>(.+?)-";
string input = @" <span class=""_c1subtitle _c1"">Name<br> 5132 - 0918</span>";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}