$re = '/(\d{3})\.?(\d{3})\.?(\d{3})\-?(\d{2})/';
$str = '076.342.691.111-79';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);