import Foundation
let pattern = #"value="(?=<\?php)[^"]+""#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
<html>
<h1>I poop <?php echo $whatHePoops; ?></h1>
</html>
<input type="text" class="input input-1" id="CompanyName" name="CompanyName" data-toggle="tooltip" data-placement="top" title="Company Name/ Name of the Customer" placeholder="Company Name/ Name of the Customer" value="<?php echo $root['companyProfile']['customerCompanyName']; ?>">
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)