$re = '/(?<=Colli )\d{9}/m';
$str = 'Colli 182515612/OT 37/SA
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);