$re = '/^(\+455\ )(\d{3})(\d{1,3})(\d{1,3})?$/m';
$str = '+455 123123123
+455 1111
+455 11121
';
$subst = "$1$2 $3 $4";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;