package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(^[A-z0-9-]+)\/([A-z0-9-]{1,39})`)
var str = `reduxj/reacteeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee
gimir/meat-page
gimir/portfolio`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}