Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
[\w\W]*vimeo\.com\/([\w\W]*)[\w\W]*
/
gsi
Input 1
1
New
http://vimeo.com/123456789