$re = '/(Color)(?!(?:<|.+\'>))/m';
$str = 'Size: 40; Color: 30
<span class=\'tooltip\' data-tooltip=\'The Size of a Unit is controlled by the Color of the Unit.\'>Size</span>: 40; <span class=\'tooltip\' data-tooltip=\'The Color of a Unit is a standard Setting.\'>Color</span>: 30';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);