$re = '/e(?!.*e)/';
$str = 'Jetstar JQ512 e';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);