const regex = /^"(\\u{1}\w+)+"$/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^"(\\\\u{1}\\w+)+"$', '')
const str = `"\\u0985\\u0982\\u0995\\u09bf\\u09a4"`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}