$re = '/^"(\\\\u{1}\w+)+"$/';
$str = '"\\u0985\\u0982\\u0995\\u09bf\\u09a4"';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);