Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
[{](.+?)[}]|(\w+)
/
g
Test String
New
Alpha Beta C D {e f g} H I {j k l}
Substitution
Processing...